Booker Online Booking
Incident Report for Mindbody
Resolved
We have resolved the previous issue impacting Booker Online Booking. Thank you for your patience while we worked to restore the service to full functionality.
Posted May 30, 2023 - 16:02 PDT
Monitoring
Our engineering teams implemented a fix and the previous issue impacting Booker Online Booking has been mitigated. We are continuing to monitor Booker Online Booking to ensure system stability. Our next update will be at 4:00PM PDT.
Posted May 30, 2023 - 15:08 PDT
Update
We are continuing to investigate an issue impacting Booker Online Booking. Booker Consumers are receiving an error when attempting to access the Booker Online Booking page. Thank you for your patience while we continue to restore services. Our next update will be at 4:00PM PDT.
Posted May 30, 2023 - 15:00 PDT
Update
We are continuing to investigate an issue impacting Booker Online Booking. Booker Consumers are receiving an error when attempting to access the Booker Online Booking page. Thank you for your patience while we continue to restore services. Our next update will be at 3:00PM PDT.
Posted May 30, 2023 - 14:05 PDT
Investigating
We are investigating an issue impacting Booker Online Booking. Thank you for your patience while we work to restore services. Our next update will be at 2:30 PM PDT.
Posted May 30, 2023 - 13:59 PDT
This incident affected: Booker (Booker Online Booking).