Mindbody Branded Mobile App
Incident Report for Mindbody
Resolved
The previous issue impacting Mindbody Branded App has been resolved. Thank you for your patience while we worked to restore services to full functionality.
Posted Apr 29, 2022 - 14:59 PDT
Identified
We have identified the issue impacting the Mindbody Branded App and our engineering team is currently implementing a fix. Mindbody Consumers who have not booked previously at a specific studio within the Branded Mobile App will experience an error when attempting to book services. As a workaround, a Mindbody Subscriber can successfully book the consumer through the Mindbody Web Software. Thank you for your patience while we work to restore services. Our next update will be at 3:00PM PDT.
Posted Apr 29, 2022 - 14:04 PDT
Update
We are continuing to investigate the issue impacting Mindbody Branded Mobile App. We have further identified this issue is not impacting the Mindbody App. Mindbody Consumers who have not booked previously at a specific studio within the Branded Mobile App will experience an error when attempting to book services. As a workaround, a Mindbody Subscriber can successfully book the consumer through the Mindbody Web Software. Thank you for your patience while we work to restore services. Our next update will be at 2:00PM PDT.
Posted Apr 29, 2022 - 13:07 PDT
Investigating
We are investigating an issue impacting Mindbody App and Branded Mobile App. Mindbody Consumers who have not booked previously at a specific studio within the Branded Mobile App or Mindbody App will experience an error when attempting to book services. As a workaround, a Mindbody Subscriber can successfully book the consumer through the Mindbody Web Software. Thank you for your patience while we work to restore services. Our next update will be at 12:45PM PDT.
Posted Apr 29, 2022 - 12:01 PDT
This incident affected: Mindbody (Mindbody App, Mindbody Branded App).