Marketing Suite
Incident Report for Mindbody
Resolved
The previous Marketing Suite issue has been resolved. All campaigns will now run as scheduled. If you had a campaign scheduled in the past 24 hours, it may be delayed for up to 6 hours. Thank you for your patience while we worked to restore services.
Posted Dec 10, 2023 - 18:57 PST
Update
Our engineer teams are working to implement a fix to successfully run scheduled campaigns. Thank you for your patience while we work to restore services. Our next update will be at 8:00PM PST.
Posted Dec 10, 2023 - 16:42 PST
Update
Our engineering teams have successfully implemented a fix and Marketing Suite automations are now being processed. Campaigns will begin to process shortly afterwards. Thank you for your patience while we work to restore services. Our next update will be at 4:00PM PST.
Posted Dec 10, 2023 - 15:00 PST
Update
Our engineering teams are continuing to implement a fix. Our next update will be at 3:00PM PST.
Posted Dec 10, 2023 - 13:02 PST
Update
Mindbody and Booker Marketing Suite scheduled campaigns are currently delayed. Our engineering teams are working to implement a fix. Our next update will be at 1:00PM PST.
Posted Dec 10, 2023 - 11:02 PST
Update
Our engineering teams are continuing to work towards a fix. Thank you for your patience while we work to restore services. Our next update will be at 11:00AM PST.
Posted Dec 10, 2023 - 10:03 PST
Identified
We have identified an issue impacting Marketing Suite. All Mindbody and Booker Marketing Suite scheduled campaigns for today are currently delayed. Thank you for your patience while we work to restore services. Our next update will be at 10:00AM PST.
Posted Dec 10, 2023 - 08:52 PST
This incident affected: Marketing Suite.