Marketing Suite
Incident Report for Mindbody
Resolved
The previous issue impacting Marketing Suite has been resolved. Thank you for your patience while we worked to restore service to full functionality.
Posted Oct 07, 2023 - 01:57 PDT
Update
Our engineering teams are continuing to implement a fix to restore Marketing Suite. Our next update will be on October 7, 2023, at 02:00AM PDT.
Posted Oct 06, 2023 - 22:42 PDT
Update
Our engineering teams are continuing to implement a fix to restore Marketing Suite. Our next update will be at 11:00PM PDT.
Posted Oct 06, 2023 - 18:50 PDT
Update
Our engineering teams are continuing to implement a fix to restore Marketing Suite. Our next update will be at 7:00PM PDT.
Posted Oct 06, 2023 - 17:07 PDT
Update
Our engineering teams are continuing to implement a fix to restore Marketing Suite. Thank you for your patience while we work to restore services. Our next update will be at 5:00PM PDT.
Posted Oct 06, 2023 - 15:28 PDT
Identified
We have identified the issue impacting the Marketing Suite. Our engineering teams are currently implementing a fix to restore service. Booker and Mindbody customers are currently unable to access Marketing Suite. Thank you for your patience while we work to restore services. Our next update will be at 3:30PM PDT.
Posted Oct 06, 2023 - 14:22 PDT
Investigating
We are investigating an issue impacting the Marketing Suite. Booker and Mindbody Subscribers may experience intermittent errors while sending campaign emails within marketing suite. Next update will be posted at 2:30PM PDT.
Posted Oct 06, 2023 - 13:33 PDT
This incident affected: Marketing Suite.