Booker Payment Processing

Incident Report for Mindbody

Resolved

We have resolved the issue impacting Booker Payment Processing. Thank you for your patience while we worked to restore services.
Posted Nov 04, 2022 - 17:35 PDT

Investigating

We are investigating an issue impacting Booker Payment Processing. Booker Subscribers are unable to process payments across the Booker Web Software and Booker Mobile App. Thank you for your patience while we work to restore services. Our next update will be at 5:40PM PDT.
Posted Nov 04, 2022 - 17:10 PDT
This incident affected: Booker (Booker Payment Processing).