Booker Web Software
Incident Report for Mindbody
Resolved
The previous issue impacting Booker Web Software has been resolved. Thank you for your patience while we worked to restore services.
Posted Nov 08, 2022 - 10:55 PST
Monitoring
We have successfully implemented a fix to the Booker Web Software. Booker Subscribers are now able to navigate through the Booker Web Software without any slowness or errors. We are continuing to monitor the Booker system to ensure system stability. Our next update will be at 11:15AM PST.
Posted Nov 08, 2022 - 10:43 PST
Identified
We have identified an issue impacting Booker Web Software. Some Booker Subscribers may experience slower than normal page load times or errors while navigating through the Booker Web Software. Thank you for your patience while we work to restore service. Our next update will be at 10:45AM PST.
Posted Nov 08, 2022 - 10:17 PST
This incident affected: Booker (Booker Web Software).