Support Emails
Incident Report for Mindbody
Resolved
The incident has been resolved.
Posted Sep 14, 2023 - 09:41 PDT
Monitoring
Our engineering teams have implemented a fix to our email ticketing system. Some Mindbody customers may receive a "violation of security and policy settings" response email when sending an email to support@mindbodyonline.com while the system catches up. Thank you for your patience while we work to restore services. Our next update will be at 10:30AM PDT.
Posted Sep 14, 2023 - 09:30 PDT
Identified
We have identified an issue impacting our email ticketing system. Mindbody customers are receiving a "violation of security and policy settings" response email when sending an email to support@mindbodyonline.com. Our engineering teams are working to implement a fix. Thank you for your patience while we work to restore services. Our next update will be at 9:30AM PDT.
Posted Sep 14, 2023 - 08:26 PDT