Mindbody Branded Web
Incident Report for Mindbody
Resolved
The previous issue impacting the Mindbody Branded Web has been resolved. Thank you for your patience while we worked to restore the service to full functionality.
Posted Apr 24, 2023 - 08:32 PDT
Update
We continue to monitor the issue impacting Mindbody Branded Web while the services continue to recover. Some Mindbody Subscribers in EMEA (Europe, Middle East, and Africa) and NCSA (North, Central and South America) may experience slow page load times logging into Widget Manager within Mindbody Branded Web. Some Mindbody Consumers are unable to load Branded Web Widgets hosted on Mindbody Subscriber websites. As a Workaround, Mindbody Consumers are able to book using Mindbody App, Mindbody Consumer Web, Mindbody Consumer Mode within Mindbody Web Software. Thank you for your patience while we work to restore services. Our next update will be on April 24, 2023, at 09:00 AM PDT.
Posted Apr 22, 2023 - 12:19 PDT
Update
We are monitoring the issue impacting Mindbody Branded Web. Our Engineers have implemented a fix and services have begun to recover. Some Mindbody Subscribers in EMEA (Europe, Middle East, and Africa) and NCSA (North Central and South America) may experience slow page load times logging into Widget Manager within Mindbody Branded Web. Some Mindbody Consumers are unable to load Branded Web Widgets hosted on Mindbody Subscriber websites. As a Workaround, Mindbody Consumers are able to book using Mindbody App, Mindbody Consumer Web, Mindbody Consumer Mode within Mindbody Web Software. Thank you for your patience while we work to restore services. Our next update will be at 01:00 PM PDT.
Posted Apr 22, 2023 - 08:09 PDT
Monitoring
We are monitoring the issue impacting Mindbody Branded Web. Our Engineers have implemented a fix and services have begun to recover. Mindbody Subscribers in EMEA (Europe, Middle East, and Africa) and NCSA (North Central and South America) may experience slow page load times logging into Widget Manager within Mindbody Branded Web. Mindbody Consumers are unable to load Branded Web Widgets hosted on Mindbody Subscriber websites. As a Workaround, Mindbody Consumers are able to book using Mindbody App, Mindbody Consumer Web, Mindbody Consumer Mode within Mindbody Web Software. Thank you for your patience while we work to restore services. Our next update will be at 01:00 PM PDT.
Posted Apr 22, 2023 - 08:02 PDT
Investigating
We are investigating an issue impacting Mindbody Branded Web. Thank you for your patience while we work to restore services. Our next update will be at 08:30 AM PDT.
Posted Apr 22, 2023 - 07:13 PDT
This incident affected: Mindbody (Mindbody Branded Web).