Mindbody Web Software
Incident Report for Mindbody
Resolved
We have resolved the issue impacting Mindbody services. Mindbody Subscribers may have experienced issues logging into or experiencing slowness navigating through the Mindbody Web Software, Mindbody API, Mindbody Webhooks, Branded Web, Branded App, Mindbody App, Mindbody Enterprise Solutions, Messenger[ai], FitMetrix API, and FitMetrix Webhooks. Thank you for your patience while we worked to restore services
Posted Jan 24, 2023 - 16:06 PST
Identified
We have identified the issue impacting Mindbody Web Software. Some Mindbody Subscribers may have experienced issues accessing the Mindbody Web Software. Systems are now recovering successfully, and Mindbody Subscribers may experience slowness while they recover. Thank you for your patience while we work to restore services. Our next update will be at 4:00 PM PST.
Posted Jan 24, 2023 - 15:23 PST
Investigating
We are investigating an issue impacting Mindbody Web Software. Thank you for your patience while we work to restore services. Our next update will be at 3:45 PM PST.
Posted Jan 24, 2023 - 15:16 PST
This incident affected: Mindbody (Mindbody Web Software - Asia Pacific, Mindbody Web Software - Europe, Middle East, and Africa, Mindbody Web Software - North, Central, and South America, Mindbody API, Mindbody App, Mindbody Branded App, Mindbody Webhooks, Mindbody Branded Web, Mindbody Enterprise Solutions), FitMetrix (FitMetrix Web Software, FitMetrix API, FitMetrix Webhooks), and Messenger[ai].