Mindbody Payment Processing
Incident Report for Mindbody
Resolved
We have resolved the previous issue impacting Mindbody Payment Processing. Thank you for your patience while we worked to restore services.
Posted Dec 08, 2023 - 18:20 PST
Update
Our engineering teams have identified the issue and are implementing a fix. Mindbody consumers and customers will be able to begin processing payments through Mindbody services. Thank you for your patience while we work to restore services. Our next update will be at 7:00PM PST.
Posted Dec 08, 2023 - 18:04 PST
Investigating
We are investigating an issue impacting Mindbody Payment Processing. Mindbody consumers and customers may experience an error when attempting to process a payment through Mindbody services. Thank you for your patience while we work to restore services. Our next update will be at 6:00PM PST.
Posted Dec 08, 2023 - 17:19 PST
This incident affected: Mindbody (Mindbody Payment Processing).