Mindbody API
Incident Report for Mindbody
Resolved
The previous issue impacting Mindbody API has been resolved. Thank you for your patience while we worked to restore service to full functionality.
Posted Nov 23, 2022 - 06:54 PST
Update
We are investigating an issue impacting Mindbody API. Some Mindbody Partners may experience intermittent errors while attempting to retrieve data from Mindbody API. Thank you for your patience while we work to restore services. Our next update will be at 7:30 AM PST.
Posted Nov 23, 2022 - 06:43 PST
Investigating
We are investigating an issue impacting Mindbody API. Thank you for your patience while we work to restore services. Our next update will be at 7:00 AM PST.
Posted Nov 23, 2022 - 06:17 PST
This incident affected: Mindbody (Mindbody API).