Mindbody Web Software
Incident Report for Mindbody
Resolved
Our engineering teams have implemented a fix and Mindbody Subscribers are successfully able to log into the Mindbody Web Software, Mindbody Business App, and Mindbody Enterprise Solutions. Thank you for your patience while we worked to restore services.
Posted Jun 14, 2022 - 13:16 PDT
Identified
Our engineering teams have identified the issue and are currently working on implementing a fix. New logins for Mindbody Subscribers are erroring when attempting to log into the Mindbody Web Software, Mindbody Business App, and Mindbody Enterprise Solutions. Mindbody Subscribers already logged into the systems are successfully able to continue navigating. Thank you for your patience while we work to restore services. Our next update will be at 1:30PM PDT.
Posted Jun 14, 2022 - 12:58 PDT
Investigating
We are investigating an issue impacting Mindbody Web Software. Mindbody Subscribers are currently unable to log into the Mindbody Web Software with new logins. Mindbody Subscribers already logged in are able to successfully navigate through the Mindbody Web Software. Thank you for your patience while we work to restore service. Our next update will be at 1:00PM PDT.
Posted Jun 14, 2022 - 12:23 PDT
This incident affected: Mindbody Web Software, Mindbody Business App, and Mindbody Enterprise Solutions.