Mindbody Enterprise Solutions
Incident Report for Mindbody
Resolved
The previous issue impacting Mindbody Enterprise Solutions has been resolved. Thank you for your patience while we worked to restore service to full functionality
Posted Nov 02, 2022 - 13:52 PDT
Update
Our Engineers have identified an issue impacting Mindbody Enterprise solutions. Some Mindbody Subscribers may experience an error generating a custom report within Mindbody Enterprise solutions. ETA to recovery is yet to be advised. Please continue to monitor the internal status page for further updates. Our next update will be on November 11, 2022, at 2:30 PM PDT.
Posted Nov 02, 2022 - 13:31 PDT
Identified
We have identified an issue impacting Mindbody Enterprise solutions. Some Mindbody Subscribers may experience an error generating a custom report within Mindbody Enterprise solutions. ETA to recovery is yet to be advised. Please continue to monitor the internal status page for further updates. Our next update will be on November 2, 2022, at 1:30 PM PDT.
Posted Nov 02, 2022 - 12:29 PDT
Investigating
We are investigating an issue impacting Mindbody Enterprise Solutions. Thank you for your patience while we work to restore services. Our next update will be at 12:30 PM PDT.
Posted Nov 02, 2022 - 11:46 PDT
This incident affected: Mindbody (Mindbody Enterprise Solutions).