Mindbody API
Incident Report for Mindbody
Resolved
The previous issue impacting Mindbody API has been resolved. Some Mindbody Partners in NCSA (North, Central, South America) may have experienced errors while attempting to retrieve data from Mindbody API. Thank you for your patience while we worked to restore service to full functionality.
Posted May 06, 2022 - 03:05 PDT
Monitoring
Our engineering teams have implemented a fix and We're currently monitoring the system to ensure system stability. Thank you for your patience while we worked to restore service to full functionality. Our next update will be at 3:15 AM PDT.
Posted May 06, 2022 - 02:43 PDT
Identified
We have identified the issue impacting Mindbody API. Our engineering teams are currently working to implement a fix. Some Mindbody Partners in NCSA (North, Central, South America) may experience errors while attempting to retrieve data from Mindbody API. Thank you for your patience while we work to restore services. Our next update will be at 3:15 AM PDT.
Posted May 06, 2022 - 02:28 PDT
Investigating
We are investigating an issue impacting Mindbody API. Thank you for your patience while we work to restore services. Our next update will be at 2:45 AM PST.
Posted May 06, 2022 - 02:00 PDT
This incident affected: Mindbody (Mindbody API).