Mindbody Web Software
Incident Report for Mindbody
Resolved
We have resolved the previous issue impacting the Mindbody Web Software. Some Mindbody Subscribers may have experienced intermittent errors or intermittent slower than normal page load times when navigating through the Mindbody Web Software. Thank you for your patience while we worked to restore service to full functionality.
Posted Apr 22, 2022 - 08:25 PDT
Update
We are continuing to monitor the Mindbody Web Software for system stability. Mindbody Subscribers have been successfully able to access the Mindbody Web Software without slowness or errors since 9 AM PDT, April 21, 2022. Our next update will be on April 22, 2022, at 9 AM PDT.
Posted Apr 21, 2022 - 16:29 PDT
Update
We are continuing to monitor the Mindbody Web Software for system stability. Mindbody Subscribers are successfully able to access the Mindbody Web Software without slowness or errors. Our next update will be at 5:00PM PDT.
Posted Apr 21, 2022 - 13:56 PDT
Update
We are continuing to monitor the Mindbody Web Software for system stability. Mindbody Subscribers are successfully able to access the Mindbody Web Software without slowness or errors. Our next update will be at 2:00PM PDT.
Posted Apr 21, 2022 - 11:55 PDT
Monitoring
Mindbody Subscribers are successfully able to access the Mindbody Web Software without slowness or errors. We are continuing to monitor the Mindbody Web Software to ensure system stability. Our next update will be at 12:00 PM PDT.
Posted Apr 21, 2022 - 10:29 PDT
Update
We continue to investigate an issue impacting Mindbody Web Software. Some Mindbody Subscribers may experience slower than normal page load times or intermittent errors navigating through the Mindbody Web Software. Thank you for your patience while we work to restore services. Our next update will be at 10:30 AM PDT.
Posted Apr 21, 2022 - 09:24 PDT
Update
We are continuing to investigate an issue impacting Mindbody Web Software. Some Mindbody Subscribers may experience slower than normal page load times or intermittent errors navigating through the Mindbody Web Software. Thank you for your patience while we work to restore services. Our next update will be at 9:30 AM PDT.
Posted Apr 21, 2022 - 08:52 PDT
Investigating
We are investigating an issue impacting Mindbody Web Software. Thank you for your patience while we work to restore services. Our next update will be at 9:00 AM PDT.
Posted Apr 21, 2022 - 08:32 PDT
This incident affected: Mindbody Web Software.