Mindbody API
Incident Report for Mindbody
Resolved
The previous issue impacting Mindbody API is now resolved. Some Mindbody Partners attempting to access data from sites in the North, Central, and South American region may have experienced an error attempting to access Mindbody API data. Upon a reattempt to retrieve the data, it would have been successful. Thank you for your patience while we worked to restore service to full functionality.
Posted Jan 12, 2022 - 03:00 PST
Investigating
We are investigating an issue impacting Mindbody API. Thank you for your patience while we work to restore services. Our next update will be at 02:50 AM PST.
Posted Jan 12, 2022 - 02:24 PST
This incident affected: Mindbody (Mindbody API).