Intermittent Mindbody Learning Website Issue (https://training.mindbodyonline.com/)
Incident Report for Mindbody
Update
We are continuing to work with the upstream third party vendor to restore service as quickly as possible. Some content that was not previously available has been restored. We will receive the next update from our upstream third party vendor on Thursday 12/02 at 12PM PST.
Posted Dec 01, 2021 - 11:03 PST
Update
We are continuing to work with the upstream third party vendor to restore service as quickly as possible. We will receive the next update from our upstream third party vendor on Wednesday 12/01 at 12PM PST.
Posted Nov 29, 2021 - 12:13 PST
Update
We are working with the upstream third party vendor to restore service as quickly as possible. We will receive the next update from our upstream third party vendor on Monday 11/29 at 12PM PST.
Posted Nov 24, 2021 - 13:07 PST
Identified
We are investigating an issue impacting a Mindbody Website hosted by an upstream third party vendor. Some Mindbody Subscribers may experience intermittent errors while trying to access training content on (https://training.mindbodyonline.com/). The third party upstream vendor is working to diagnose the problem and restore systems to full functionality as soon as possible.
Posted Nov 24, 2021 - 12:54 PST
This incident affects: Mindbody Website.