Booker Web Software
Resolved·Partial outage

The previous issue impacting Booker Web Software has been resolved. Thank you for your patience while we worked to restore service to full functionality.

Sun, Feb 12, 2023, 07:45 AM
(2 years ago)
·
Affected components
Updates

Resolved

The previous issue impacting Booker Web Software has been resolved. Thank you for your patience while we worked to restore service to full functionality.

Sun, Feb 12, 2023, 07:45 AM

Monitoring

Our engineering teams diligently continue to monitor Booker Web Software to ensure system stability. Our next update will be posted on Monday 13th, 2023, at 1 AM PST.

Sat, Feb 11, 2023, 07:02 AM(1 day earlier)

Monitoring

Our engineering teams continue to monitor Booker Web Software to ensure system stability. Our next update will be at 11:00 PM PST.

Sat, Feb 11, 2023, 05:43 AM(1 hour earlier)

Monitoring

Our engineering teams diligently continue to monitor Booker Web Software to ensure system stability. Our next update will be at 10:00 PM PST.

Sat, Feb 11, 2023, 01:12 AM(4 hours earlier)

Monitoring

Our engineering teams have implemented a fix and reporting to Booker Web Software has been restored. We are currently monitoring to ensure system stability. Our next update will be at 5:30 PM PST.

Sat, Feb 11, 2023, 12:37 AM(35 minutes earlier)

Investigating

We are continuing to investigate an issue impacting Booker Web Software. Booker Subscribers are receiving an error when attempting to run reports within the Booker Web Software. Thank you for your patience while we work to restore services. Our next update will be at 5:00 PM PST.

Fri, Feb 10, 2023, 11:43 PM(53 minutes earlier)

Investigating

We are continuing to investigate an issue with Booker Web Software impacting Subscribers. Booker Subscribers are receiving an error when attempting to run reports within the Booker Web Software. Thank you for your patience while we work to restore services. Our next update will be at 4:00 PM PST.

Fri, Feb 10, 2023, 10:49 PM(54 minutes earlier)

Investigating

Engineers are continuing to investigate an issue with Booker Web Software impacting Subscribers. Booker Subscribers are receiving an error when attempting to run reports within the Booker Web Software. Thank you for your patience while we work to restore services. Our next update will be at 3:00 PM PST

Fri, Feb 10, 2023, 09:53 PM(55 minutes earlier)

Investigating

We are continuing to investigate an issue impacting Booker Web Software. Booker Subscribers are receiving an error when attempting to run reports within the Booker Web Software. Thank you for your patience while we work to restore services. Our next update will be at 2:00PM PST.

Fri, Feb 10, 2023, 09:06 PM(46 minutes earlier)

Investigating

We are investigating an issue impacting Booker Web Software. Thank you for your patience while we work to restore services. Our next update will be at 1:30 PM PST.

Fri, Feb 10, 2023, 09:01 PM