All failed direct debit and SEPA autopays have been successfully reprocessed. Thank you for your patience while we worked to restore services.
Posted Feb 03, 2025 - 08:41 PST
Monitoring
Our engineering teams have successfully implemented a fix. We are currently working to restore any failed automatic payments affected by this issue.
Thank you for your patience while we work to restore services. Our next update will be at 9:00AM PT.
Posted Feb 03, 2025 - 05:53 PST
Identified
We have identified an issue impacting Mindbody Payment Processing. Some Mindbody customers may see declines in their autopay detail report for Direct Debit and SEPA automatic payments. We are currently working to implement a fix and restore any failed automatic payments.
As a workaround, to successfully process these declined automatic payments, please rerun them manually through the autopay detail report.
Thank you for your patience while we work to restore services. Our next update will be at 4:00AM PT.
Posted Feb 03, 2025 - 02:35 PST
This incident affected: Mindbody (Mindbody Payment Processing).