Booker Web Software and Booker Mobile App
Incident Report for Mindbody
Resolved
The previous issue impacting Booker Web Software and Booker Mobile App has been resolved. Thank you for your patience while we worked to restore service to full functionality.
Posted Nov 16, 2022 - 15:29 PST
Update
Our engineering teams have successfully implemented a fix and page load times for the Booker Web Software and Booker Mobile App are back to normal. We are continuing to monitor Booker systems to ensure system stability. Our next update will be at 3:30PM PST.
Posted Nov 16, 2022 - 14:52 PST
Update
Our teams are diligently investigating an issue impacting Booker Web Software and Booker Mobile App. Booker Subscribers are unable to access the Booker Web Software and Booker Mobile App. Thank you for your patience while we work to restore services. Our next update will be at 3:30 PM PST.
Posted Nov 16, 2022 - 14:42 PST
Update
We are continuing to investigate an issue impacting Booker Web Software and Booker Mobile App. Booker Subscribers are unable to log into or navigate through the Booker Web Software and Booker Mobile App. Thank you for your patience while we work to restore services. Our next update will be at 2:45PM PST.
Posted Nov 16, 2022 - 14:19 PST
Investigating
We are investigating an issue impacting Booker Web Software and Booker Mobile App. Booker Subscribers are experiencing slower than normal page load times logging into and navigating through the Booker Web Software and Booker Mobile App. Thank you for your patience while we work to restore services. Our next update will be at 2:30PM PST.
Posted Nov 16, 2022 - 14:06 PST
This incident affected: Booker (Booker Web Software, Booker Mobile App).