Customer support call routing
Incident Report for Mindbody
Resolved
The third-party upstream Vendor (InContact) has resolved the previous issue impacting our customer support call routing. Thank you for your patience as the vendor worked to restore services.
Posted Jun 14, 2022 - 09:25 PDT
Identified
We have identified an issue with third part upstream Vendor (InContact) impacting our customer support call routing and a fix is being applied. Customers calling the Customer Support line are receiving an "Invalid Prompt" error when trying to choose the option for Tech Support. As a workaround Customers can select the Billing Support prompt and are being are re-routed to our Tech Support. Thank you for your patience while we work to restore service to full functionality. Our next update will be at 8:30 AM PDT.
Posted Jun 14, 2022 - 07:50 PDT
Investigating
We are investigating an issue impacting our customer support call routing. Customers calling the Customer Support line are receiving an "Invalid Prompt" error when trying to choose the option for Tech Support. As a workaround Customers can select the Billing Support prompt and are being are re-routed to our Tech Support. Thank you for your patience while we work to restore service to full functionality. Our next update will be at 7:45 AM PDT.
Posted Jun 14, 2022 - 07:16 PDT