Mindbody Web Software
Incident Report for Mindbody
Resolved
Mindbody has resolved the issue impacting the Mindbody Web Software, Mindbody Enterprise solutions, and Mindbody Business App. If you are still experiencing longer than normal page load times, please clear your cache and cookies. Thank you for your patience while we worked to restore services.
Posted Jun 16, 2022 - 09:23 PDT
Update
We are investigating an issue impacting Mindbody Web Software, Mindbody Enterprise solutions, and Mindbody Business App. Thank you for your patience while we work to restore services. Our next update will be at 10:00 AM PDT.
Posted Jun 16, 2022 - 08:56 PDT
Identified
We are currently investigating an issue with Mindbody Web Software, Mindbody Enterprise solutions, Mindbody Business Application impacting subscribers. Mindbody Subscribers may experience slower than normal login times logging into the Mindbody Web Software, Mindbody Business App, and Mindbody Enterprise Solutions. Our Engineering teams are working to implement a fix to restore systems to full functionality as soon as possible. Our next update will be at 9:30 AM PDT
Posted Jun 16, 2022 - 08:34 PDT
Investigating
We are investigating an issue impacting Mindbody Web Software, Mindbody Enterprise solutions, and Mindbody Business App. Thank you for your patience while we work to restore services. Our next update will be at 8:30 AM PDT.
Posted Jun 16, 2022 - 08:01 PDT
This incident affected: Mindbody Web Software, Mindbody Business App, and Mindbody Enterprise Solutions.