Mindbody API
Incident Report for Mindbody
Resolved
Upon further investigation we have confirmed that our engineering teams have successfully implemented a fix causing Mindbody API response times to return back to normal as of August 31, 2022, at 8 PM PDT. Thank you for your patience while we worked to restore services.
Posted Sep 01, 2022 - 10:18 PDT
Update
Our engineering teams have identified the issue impacting Mindbody API and are working on implementing a fix. Some Partners attempting to access data using Mindbody API may experience slower than normal response times. Thank you for your patience while we work to restore services. Our next update will be at 4 PM PDT.
Posted Sep 01, 2022 - 09:28 PDT
Identified
We have identified the issue impacting Mindbody API and our engineering teams are implementing a fix. Some Partners attempting to access data using Mindbody API may experience slower than normal response times. Thank you for your patience while we work to restore services. Our next update will be September 1st, 2022, 10 AM PDT.
Posted Aug 31, 2022 - 16:54 PDT
Update
We are diligently investigating an issue impacting Mindbody API. Some Partners attempting to access data using Mindbody API may experience slower than normal response times. Thank you for your patience while we work to restore services. Our next update will be at 05:00 PM PDT.
Posted Aug 31, 2022 - 14:56 PDT
Update
We are diligently continuing to investigate an issue impacting Mindbody API. Some Partners attempting to access data using Mindbody API may experience slower than normal response times. Thank you for your patience while we work to restore services. Our next update will be at 03:00 PM PDT.
Posted Aug 31, 2022 - 11:42 PDT
Update
We are continuing to investigate an issue impacting Mindbody API. Some Partners attempting to access data using Mindbody API may experience slower than normal response times. Thank you for your patience while we work to restore services. Our next update will be at 12:00 PM PDT.
Posted Aug 31, 2022 - 10:53 PDT
Update
We diligently continue to investigate an issue impacting Mindbody API. Some Partners attempting to access data using Mindbody API may experience slower than normal page load times. Thank you for your patience while we work to restore services. Our next update will be at 11:00 AM PDT.
Posted Aug 31, 2022 - 09:50 PDT
Update
We continue to investigate an issue impacting Mindbody API. Some Partners attempting to access data using Mindbody API may experience slower than normal page load times. Thank you for your patience while we work to restore services. Our next update will be at 10:00 AM PDT.
Posted Aug 31, 2022 - 09:21 PDT
Investigating
We are investigating an issue impacting Mindbody API. Thank you for your patience while we work to restore services. Our next update will be at 09:45 AM PDT.
Posted Aug 31, 2022 - 09:04 PDT
This incident affected: Mindbody (Mindbody API).