Mindbody Payment Processing (Poynt)
Incident Report for Mindbody
Resolved
We have resolved the previous issue impacting Mindbody Payment Processing. Thank you for your patience while we worked to restore services.
Posted Jan 31, 2023 - 14:57 PST
Update
Our engineering teams have implemented a fix for the issue impacting Poynt hardware payment processing. We're currently monitoring the Poynt payment processing to ensure system stability. Our next update will be posted on Tuesday, January 31, 2023, at 4:00 PM PST.
Posted Jan 31, 2023 - 11:42 PST
Monitoring
Our engineering teams have implemented a fix for the issue impacting Poynt hardware payment processing. We're currently monitoring the Poynt payment processing to ensure system stability. Our next update will be posted on Tuesday, January 31, 2023, at 9:30AM PST.
Posted Jan 30, 2023 - 16:05 PST
Update
We have identified an issue impacting Mindbody Payment Processing and our engineering teams continue to work on implementing the fix. Mindbody Subscribers using the third-party Payment provider Poynt processing hardware are receiving an error when attempting to process credit card transactions within the Mindbody Business App. As a workaround, Subscribers are able to successfully process payments through the Mindbody Business App without the Poynt processing hardware. Thank you for your patience while we work to restore services. Our next update will be on January 30, 2023, 04:30 PM PST.
Posted Jan 30, 2023 - 15:38 PST
Update
We have identified an issue impacting Mindbody Payment Processing. Our Engineering teams continue to work on implementing the fix. Mindbody Subscribers using the third-party Payment provider Poynt processing hardware are receiving an error when attempting to process credit card transactions within the Mindbody Business App. As a workaround, Subscribers are able to successfully process payments through the Mindbody Business App without the Poynt processing hardware. Thank you for your patience while we work to restore services. Our next update will be on January 30, 2023, 03:30 PM PST.
Posted Jan 30, 2023 - 14:06 PST
Update
We have identified an issue impacting Mindbody Payment Processing. Our Engineering teams continue to work on implementing the fix. Mindbody Subscribers using the third-party Payment provider Poynt processing hardware are receiving an error when attempting to process credit card transactions within the Mindbody Business App. As a workaround, Subscribers are able to successfully process payments through the Mindbody Business App without the Poynt processing hardware. Thank you for your patience while we work to restore services. Our next update will be on January 30, 2023, 02:00 PM PST.
Posted Jan 27, 2023 - 09:55 PST
Identified
We have identified an issue impacting Mindbody Payment Processing. Our Engineering teams are working to implement a fix. Mindbody Subscribers using the third-party Payment provider Poynt processing hardware are receiving an error when attempting to process credit card transactions within the Mindbody Business App. As a workaround, Subscribers are able to successfully process payments through the Mindbody Business App without the Poynt processing hardware. Thank you for your patience while we work to restore services. Our next update will be at 10:00 AM PST.
Posted Jan 27, 2023 - 08:48 PST
Investigating
We are investigating an issue impacting Mindbody Payment Processing. Thank you for your patience while we work to restore services. Our next update will be at 09:00 AM PST.
Posted Jan 27, 2023 - 08:18 PST
This incident affected: Mindbody (Mindbody Payment Processing).