Booker Notifications
Incident Report for Mindbody
Resolved
The previous issue impacting Booker Web Software has been resolved. Thank you for your patience while we worked to restore service to full functionality.
Posted Feb 24, 2023 - 10:51 PST
Monitoring
Our engineering teams have successfully implemented a fix and notifications are beginning to be sent to Booker Consumers within the Booker Web Software. We are monitoring Booker systems to ensure all notifications that were previously not sent are being sent to Consumers. Thank you for your patience while we work to restore services. Our next update will be at 11:00 AM PST.
Posted Feb 24, 2023 - 10:35 PST
Update
Our Engineers are continuing to investigate an issue impacting Booker Web Software. Booker Consumers are unable to receive email notifications. Thank you for your patience while we work to restore services. Our next update will be at 11:00 AM PST.
Posted Feb 24, 2023 - 09:58 PST
Update
We are investigating an issue impacting Booker Web Software. Booker Consumers are unable to receive email notifications. Thank you for your patience while we work to restore services. Our next update will be at 10:00 AM PST.
Posted Feb 24, 2023 - 09:12 PST
Investigating
We are investigating an issue impacting Booker Notifications. Thank you for your patience while we work to restore services. Our next update will be at 10:00 AM PST.
Posted Feb 24, 2023 - 09:09 PST
This incident affected: Booker (Booker Web Software).