Mindbody Web Software
Incident Report for Mindbody
Resolved
The previous issue impacting Mindbody Web Software. Thank you for your patience while we worked to restore service to full functionality.
Posted Jul 20, 2022 - 10:01 PDT
Monitoring
We are monitoring an issue impacting Mindbody Web Software to ensure system stability. Our engineering teams have successfully implemented a fix and Mindbody Subscribers using the New Mindbody Experience are successfully able to access class features like adding or removing a customer from a class. If you have been affected by this impact; to complete the fix please log out and log back into your Mindbody studio. Thank you for your patience while we worked to restore services. Our next update will be at 10:00AM PDT.
Posted Jul 20, 2022 - 09:31 PDT
Investigating
We are investigating an issue impacting Mindbody Web Software. Thank you for your patience while we work to restore services. Our next update will be at 9:30 AM PDT.
Posted Jul 20, 2022 - 09:14 PDT
This incident affected: Mindbody Web Software.