Booker Web Software
Incident Report for Mindbody
Resolved
Booker customers are no longer experiencing an error when attempting to access the Payment Settings page within the Booker Web Software. We thank you for your patience as we worked to resolve the issue.
Posted Jul 16, 2024 - 13:39 PDT
Identified
Booker customers may experience an error when attempting to access the Payment Settings page within the Booker Web Software. Our engineering teams are actively investigating the issue and are working to implement a fix. We appreciate your patience while we work to restore our services.
Posted Jul 16, 2024 - 11:41 PDT
This incident affected: Booker (Booker Web Software).