Mindbody Branded Mobile App
Incident Report for Mindbody
Resolved
Between 8:25 AM PDT and 9:15 AM PDT, Mindbody Partners may have experienced slower than normal load times obtaining data from Mindbody API. Mindbody Subscribers may have experienced intermittent blank pages attempting to load client profiles within the Mindbody Web Software. Mindbody Subscribers may have experienced slower than normal page load times navigating through the Virtual Wellness Platform within the Mindbody Web Software. Mindbody Subscribers may have experienced intermittent errors when attempting to log into the Branded Mobile App. Mindbody Subscribers may have experienced intermittent errors or slowness when attempting to process credit cards through Mindbody Payment Processing. Mindbody Consumers may have experienced intermittent errors when attempting to log into the Mindbody App. We apologize for any inconvenience this may have caused.
Posted Mar 13, 2023 - 09:45 PDT
Update
The impact to Branded Mobile App and Mindbody API has been restored. We are continuing to monitor Branded Mobile App and Mindbody API to ensure system stability. Our next update will be at 10:30 AM PDT.
Posted Mar 13, 2023 - 09:23 PDT
Update
We are currently investigating an issue impacting Mindbody Branded App and Mindbody API. Some Mindbody Subscribers may intermittently experience errors logging into the Mindbody Branded App. Some Mindbody Partners may experience slower than normal load times obtaining data from Mindbody API. We are working to diagnose the problem and restore systems to full functionality as soon as possible. Our next update will be at 10:00 AM PDT
Posted Mar 13, 2023 - 09:07 PDT
Update
We are continuing to investigate this issue.
Posted Mar 13, 2023 - 08:59 PDT
Investigating
We are investigating an issue impacting Branded Mobile App. Thank you for your patience while we work to restore services. Our next update will be at 9:30 AM PDT.
Posted Mar 13, 2023 - 08:57 PDT
This incident affected: Mindbody (Mindbody Web Software - Asia Pacific, Mindbody Web Software - Europe, Middle East, and Africa, Mindbody Web Software - North, Central, and South America, Mindbody API, Mindbody Payment Processing, Mindbody App, Mindbody Branded App).