Mindbody Web Software
Incident Report for Mindbody
Resolved
We have resolved the previous issue impacting Mindbody Web Software, Mindbody App, Mindbody Consumer Web, Branded App. Thank you for your patience while we worked to restore services to full functionality.
Posted Sep 21, 2022 - 22:45 PDT
Update
Our Engineering teams have implemented a fix and are continuing to monitor our systems for stability. Mindbody Subscribers may experience slow response times while logging into Mindbody Web Software. Subscribers may experience intermittent errors while logging into Branded App, Mindbody Consumer Web, and Mindbody App. Thank you for your patience while we work to restore services. Our next update will be at 11:00 PM PDT.
Posted Sep 21, 2022 - 21:54 PDT
Monitoring
Our Engineering teams continue to implement a fix for an issue impacting Mindbody Web Software, Mindbody App, Mindbody Consumer Web, and Branded App. We are monitoring our systems for stability. Mindbody Subscribers may experience slow response times while logging into Mindbody Web Software. Subscribers may experience intermittent errors while logging into Branded App, Mindbody Consumer Web, and Mindbody App. Thank you for your patience while we work to restore services. Our next update will be at 10:00 PM PDT.
Posted Sep 21, 2022 - 20:53 PDT
Update
Our Engineering teams are working towards implementing a fix. Mindbody Subscribers may experience slow response times while logging into Mindbody Web Software. Subscribers may experience intermittent errors while logging into Branded App, Mindbody Consumer Web, and Mindbody App. Thank you for your patience while we work to restore services. Our next update will be at 09:00 PM PDT.
Posted Sep 21, 2022 - 20:32 PDT
Update
Our Engineering teams are continuing to investigate an issue impacting Mindbody Web Software, Mindbody App, Mindbody Consumer Web, and Branded App. Mindbody Subscribers may experience slow response times while logging into Mindbody Web Software. Subscribers may experience intermittent errors while logging into Branded App, Mindbody Consumer Web, and Mindbody App. Thank you for your patience while we work to restore services. Our next update will be at 08:30 PM PDT.
Posted Sep 21, 2022 - 20:01 PDT
Update
We are diligently continuing to investigate an issue impacting Mindbody Web Software, Mindbody App, and Branded App. Mindbody Subscribers may experience slow response times while logging into Mindbody Web Software. Subscribers may experience intermittent errors while logging into Branded App and Mindbody App. Thank you for your patience while we work to restore services. Our next update will be at 08:00 PM PDT.
Posted Sep 21, 2022 - 19:34 PDT
Update
We are continuing to investigate an issue impacting Mindbody Web Software and Branded App. Mindbody Subscribers may experience slow response times while logging into Mindbody Web Software. Subscribers may experience intermittent errors while logging into Branded App. Thank you for your patience while we work to restore services. Our next update will be at 08:00 PM PDT.
Posted Sep 21, 2022 - 19:19 PDT
Update
We are continuing to investigate an issue impacting Mindbody Web Software. Mindbody Subscribers may experience slow response time while logging into Mindbody Web Software. Thank you for your patience while we work to restore services. Our next update will be at 07:45 PM PDT.
Posted Sep 21, 2022 - 19:11 PDT
Investigating
We are investigating an issue impacting Mindbody Web Software. Mindbody Subscribers may experience slow response time while logging into Mindbody Web Software. Thank you for your patience while we work to restore services. Our next update will be at 07:10 PM PDT.
Posted Sep 21, 2022 - 18:43 PDT
This incident affected: Mindbody Web Software, Mindbody App, Mindbody Branded App, and Mindbody Consumer Web.