Mindbody Web Software
Incident Report for Mindbody
Resolved
The previous issue impacting Mindbody Web Software been resolved.  Some Subscribers may have experienced intermittent sad robot errors while logging using the business mode on Mindbody Web Software. Thank you for your patience while we worked to restore service to full functionality.
Posted Apr 26, 2022 - 06:15 PDT
Update
The previous issue impacting Mindbody Web Software been resolved.  Some Subscribers may have experienced intermittent sad robot errors while logging using the business mode on Mindbody Web Software. Thank you for your patience while we worked to restore service to full functionality.
Posted Apr 26, 2022 - 06:14 PDT
Investigating
We are investigating an issue impacting Mindbody Web Software. Thank you for your patience while we work to restore services. Our next update will be at 6:15 AM PDT.
Posted Apr 26, 2022 - 05:46 PDT
This incident affected: Mindbody Web Software.