Mindbody Webhooks
Incident Report for Mindbody
Resolved
We have resolved the previous issue impacting Mindbody Webhooks. Thank you for your patience as we worked to restore the services to full functionality.
Posted Jun 06, 2022 - 15:44 PDT
Investigating
We have identified an issue impacting Mindbody Webhooks. Mindbody Partners may experience slower than normal load times accessing Mindbody Webhook data. Thank you for your patience while we work to restore services. Our next update will be at 4:00 PM PDT.
Posted Jun 06, 2022 - 15:33 PDT
This incident affected: Mindbody Webhooks.