Mindbody Enterprise Solutions
Incident Report for Mindbody
Resolved
The previous issue impacting Mindbody Subscribers experiencing slower than normal page load times loading Enterprise dashboard with the Mindbody Enterprise Solutions portal has been resolved. Thank you for your patience while we worked to restore service to full functionality.
Posted May 10, 2022 - 12:45 PDT
Monitoring
We have implemented a fix and are actively monitoring to ensure system stability.  Some Mindbody Subscribers may have experienced slower than normal page load times loading Enterprise dashboard within the Mindbody Enterprise Solutions portal. Thank you for your patience while we work to restore services! Our next update will be at 12:45 PM PDT.
Posted May 10, 2022 - 11:46 PDT
Update
We have identified this issue is impacting Mindbody Enterprise Solutions, not Mindbody Web Software. Some Mindbody Subscribers may experience slower than normal page load times loading Enterprise dashboard within the Mindbody Enterprise Solutions portal. Thank you for your patience while we work to restore services. Our next update will be at 12:15PM PDT.
Posted May 10, 2022 - 11:08 PDT
Investigating
We are investigating an issue impacting Mindbody Web Software. Thank you for your patience while we work to restore services. Our next update will be at 11:15 AM PDT.
Posted May 10, 2022 - 10:47 PDT
This incident affected: Mindbody Web Software and Mindbody Enterprise Solutions.