Marketing Suite
Incident Report for Mindbody
Resolved
Third party vendor has resolved the previous issue impacting Marketing Suite. Thank you for your patience while vendor worked to restore services to full functionality.
Posted Aug 23, 2022 - 18:06 PDT
Update
We have identified an issue and continue to work with third party vendor impacting Marketing Suite. Some Mindbody Subscribers may experience intermittent errors while accessing Marketing Suite. Our next update will be at 6:45 PM PDT. Thank you for your patience while we work with the vendor to restore services.
Posted Aug 23, 2022 - 17:44 PDT
Identified
We have identified an issue with third party vendor impacting Marketing Suite. Some Mindbody Subscribers may experience intermittent errors while accessing Marketing Suite. Our next update will be at 5:45 PM PDT. Thank you for your patience while we work with the vendor to restore services.
Posted Aug 23, 2022 - 17:13 PDT
Investigating
We are currently investigating an issue with Marketing Suite. We are working to diagnose the problem and restore systems to full functionality as soon as possible. The next update will be at 5:15 PM PDT.
Posted Aug 23, 2022 - 16:51 PDT
This incident affected: Marketing Suite.