Booker Web Software
Incident Report for Mindbody
Resolved
We have identified this issue is impacting a very small subset of Booker Subscribers. Our engineering teams will continue tracking this issue internally and release a fix as soon as possible. Thank you for your patience while we restore services.
Posted Jan 05, 2023 - 13:30 PST
Update
We are continuing to investigate an issue impacting Booker Web Software. Some Booker Consumers may experience intermittent errors while attempting to book or cancel an appointment. Thank you for your patience while we work to restore services. Our next update will be on Thursday, 5 January 2023, 10:00 AM PST.
Posted Jan 04, 2023 - 11:08 PST
Update
We are investigating an issue impacting Booker Web Software. Some Booker Consumers may experience intermittent errors while attempting to book or cancel an appointment. Thank you for your patience while we work to restore services. Our next update will be at 11:00 AM PST.
Posted Jan 04, 2023 - 10:15 PST
Investigating
We are investigating an issue impacting Booker Web Software. Thank you for your patience while we work to restore services. Our next update will be at 10:30 AM PST.
Posted Jan 04, 2023 - 10:00 PST
This incident affected: Booker (Booker Web Software).