Mindbody Payment Processing
Incident Report for Mindbody
Resolved
We have resolved the previous issue impacting Mindbody Payment Processing. Some Mindbody Subscribers may have experienced slower than normal page load times while processing a payment. Thank you for your patience as we worked to restore services to full functionality.
Posted Apr 15, 2022 - 20:15 PDT
Identified
Our engineering teams have identified the issue and are implementing a fix. ETA to recovery is 30 minutes. Thank you for your patience while we work to restore services. Our next update will be at 8:30 PM PDT.
Posted Apr 15, 2022 - 19:50 PDT
Investigating
We are investigating an issue impacting Mindbody Payment Processing. Thank you for your patience while we work to restore services. Our next update will be at 8 PM PDT.
Posted Apr 15, 2022 - 19:22 PDT
This incident affected: Mindbody (Mindbody Payment Processing).