Mindbody Payment Processing

Incident Report for Mindbody

Resolved

The third party payment vendor has resolved the previous issue impacting Mindbody Payment Processing. Thank you for your patience while the vendor worked to restore services to full functionality.
Posted Sep 13, 2022 - 23:05 PDT

Identified

We have identified an issue with payment processing vendor impacting Mindbody Payment Processing. A small subset of Mindbody Subscribers in the Asia Pacific region are experiencing intermittent errors related to direct debit payments. Thank you for your patience while we work to restore services. Our next update will be posted as we receive updates from our vendor.
Posted Sep 13, 2022 - 21:48 PDT

Update

We are continuing to investigate an issue impacting Mindbody Payment Processing. Some Mindbody Subscribers in the Asia Pacific region may experience intermittent errors with direct debit payments. Thank you for your patience while we work to restore services. Our next update will be at 09:30 PM PDT.
Posted Sep 13, 2022 - 20:58 PDT

Investigating

We are investigating an issue impacting Mindbody Payment Processing. Thank you for your patience while we work to restore services. Our next update will be at 09:00 PM PDT.
Posted Sep 13, 2022 - 20:35 PDT
This incident affected: Mindbody (Mindbody Payment Processing).