Mindbody API and Mindbody Web Software
Incident Report for Mindbody
Resolved
The previous issue impacting the Mindbody API, and Mindbody Web Software has been resolved. Thank you for your patience while we worked to restore service to full functionality.
Posted Feb 22, 2023 - 00:43 PST
Update
We are continuing to investigate an issue impacting Mindbody API. Some Mindbody Partners are currently unable to retrieve data using Mindbody API. Thank you for your patience while we work to restore services. Our next update will be at 1:00 AM PST.
Posted Feb 21, 2023 - 23:54 PST
Update
We are investigating an issue impacting Mindbody API. Some Mindbody Partners are currently unable to retrieve data using Mindbody API. Thank you for your patience while we work to restore services. Our next update will be at 12:00 AM PST.
Posted Feb 21, 2023 - 23:16 PST
Investigating
We are investigating an issue impacting Mindbody API. Thank you for your patience while we work to restore services. Our next update will be at 11:30 PM PST.
Posted Feb 21, 2023 - 22:52 PST
This incident affected: Mindbody (Mindbody API).