Booker Web Software
Incident Report for Mindbody
Resolved
The previous Booker Web Software visual issues through Google Chrome have been resolved. Our engineering teams successfully implemented a fix to adapt the Booker Web Software to the latest release from the Google Chrome web browser. Thank you for your patience while we worked to restore services.
Posted Jun 05, 2023 - 10:02 PDT
Monitoring
We are monitoring an issue impacting Booker Web Software. Google's Chrome web browser recently released an update to version 114.0.5735.91, which causes the top banner within the Booker Web Software to visually appear much larger. As a workaround, Booker Subscribers can use an alternate web browser which will not cause the visual banner issue. We are working with Chrome to ensure they take remedial measures from their latest update. Our next update will be at 9:00 AM PDT on Monday, June 5, 2023.
Posted Jun 02, 2023 - 14:08 PDT
This incident affected: Booker (Booker Web Software).