Mindbody Payment Processing

Incident Report for Mindbody

Resolved

We have resolved the previous issue impacting Mindbody Payment Processing. Thank you for your patience while we worked to restore services to full functionality.
Posted Dec 19, 2022 - 15:10 PST

Identified

We have identified an issue impacting Mindbody Payment Processing. Mindbody Payment Processing is receiving reports that sales that are processed at the Retail/Point of Sale screen are resulting in a sad robot error. However, all sales that have received Sad Robot error are completed as successful. Thank you for your patience while we work to restore services. Our next update will be at 3:30 PM PST.
Posted Dec 19, 2022 - 15:02 PST

Investigating

We are investigating an issue impacting Mindbody Payment Processing. Thank you for your patience while we work to restore services. Our next update will be at 3 PM PST.
Posted Dec 19, 2022 - 14:36 PST
This incident affected: Mindbody (Mindbody Payment Processing).