Marketing Suite
Incident Report for Mindbody
Resolved
Our engineering teams have resolved the previous issue impacting Marketing Suite. All campaign automations scheduled between 10:00AM through 3:00PM PST will be sent with a delay of 6 hours from the initial scheduled time. Thank you for your patience while we worked to restore services.
Posted Nov 17, 2023 - 15:32 PST
Update
Our engineering teams are rolling out the final phase of the fix to Marketing Suite. Mindbody and Booker customers are currently unable to access Marketing Suite. Any scheduled campaign automation will be delayed and automatically run once Marketing Suite becomes available. Thank you for your patience while we work to restore services. Our next update will be at 3:30PM PST.
Posted Nov 17, 2023 - 14:58 PST
Update
Our engineering teams are continuing to implement a fix to Marketing Suite. Mindbody and Booker customers are currently unable to access Marketing Suite. Any scheduled campaign automation will be delayed and automatically run once Marketing Suite becomes available. Thank you for your patience while we work to restore services. Our next update will be at 2:30PM PST.
Posted Nov 17, 2023 - 12:33 PST
Identified
We have identified an issue impacting Marketing Suite. Our engineering teams are working to implement a fix which will cause Mindbody and Booker customers to be unable to access Marketing Suite until 2:30PM PST. Any scheduled campaign automation will be delayed and automatically run once Marketing Suite becomes available. Thank you for your patience while we work to restore services. Our next update will be at 12:30PM PST.
Posted Nov 17, 2023 - 09:52 PST
This incident affected: Marketing Suite.