Mindbody Auto Payment Processing
Incident Report for Mindbody
Resolved
We have resolved the previous issue impacting the Mindbody Payment Processing and all systems are fully operational. Thank you for your patience as we worked to restore services.
Posted Jun 09, 2022 - 11:57 PDT
Update
We have identified the issue impacting Mindbody Auto Payments Processing and are continuing to apply a fix. Some Mindbody Subscribers in the East Coast region in North America may experience delayed autopay processing. As a workaround, Mindbody Subscribers are able to manually process their AutoPays. Thank you for your patience while we work to restore services. Our next update will be at 12:00 PM PDT.
Posted Jun 09, 2022 - 10:35 PDT
Update
We have identified the issue impacting Mindbody Auto Payments Processing and are continuing to apply a fix. Some Mindbody Subscribers in the East Coast region in North America may experience delayed autopay processing. As a workaround, Mindbody Subscribers are able to manually process their AutoPays. Thank you for your patience while we work to restore services. Our next update will be at 10:45 AM PDT.
Posted Jun 09, 2022 - 09:41 PDT
Identified
We have identified the issue impacting Mindbody Auto Payments Processing and are applying a fix. Some Mindbody Subscribers in the East Coast region in North America may experience delayed autopay processing. As a workaround, Mindbody Subscribers are able to manually process their Autopays. Thank you for your patience while we work to restore services. Our next update will be at 9:45 AM PDT.
Posted Jun 09, 2022 - 08:43 PDT
Investigating
We are investigating an issue impacting Mindbody Payment Processing. Thank you for your patience while we work to restore services. Our next update will be at 8:45 AM PDT.
Posted Jun 09, 2022 - 08:16 PDT
This incident affected: Mindbody (Mindbody Payment Processing).