Mindbody Web Software
Incident Report for Mindbody
Resolved
The previous issue impacting Mindbody Web Software has been resolved. Thank you for your patience while we worked to restore service to full functionality.
Posted Apr 19, 2022 - 03:57 PDT
Update
We are continuing to investigate an issue impacting Mindbody Web Software. Some Mindbody Subscribers trying to login into Mindbody Web Software are unable to login using Owner credentials with Sad robot errors. However, as a workaround the impacted Subscribers can use Mindbody Business App to login into the Owner account. Thank you for your patience while we work to restore services. Our next update will be at 4:00 AM PDT.
Posted Apr 19, 2022 - 03:16 PDT
Investigating
We are investigating an issue impacting Mindbody Web Software. Thank you for your patience while we work to restore services. Our next update will be at 03:15 PDT.
Posted Apr 19, 2022 - 02:46 PDT
This incident affected: Mindbody Web Software.