Booker Loading Issues
Incident Report for Mindbody
Resolved
This issue impacting Booker Web Software has been resolved.
Posted Feb 01, 2025 - 11:17 PST
Identified
Incident responders have identified the issue and working to resolve. Next update will be provided at 11:30AM PT or as additional information becomes available.
Posted Feb 01, 2025 - 10:33 PST
Investigating
Mindbody is aware and investigating an issue impacting Booker. At this time customers may experience intermittent issues when attempting to access Booker.

The next update will be provided at 10:30AM PT.
Posted Feb 01, 2025 - 09:42 PST
This incident affected: Booker (Booker Web Software).