Mindbody Web Software
Incident Report for Mindbody
Resolved
The previous issue impacting Mindbody Web Software has been resolved. Thank you for your patience as our third-party provider (Aria) worked to restore services to full functionality.
Posted Jul 29, 2022 - 08:28 PDT
Update
We are continuing to monitor an issue with a third party provider (Aria) which impacted the Mindbody Web Software Subscription Page. Currently, Aria is working with full functionality. However, Aria is yet to provide an update that they've restored their services. Thank you for your patience while we continue to work with third party provider to restore services. Our next update will be posted when Aria confirms resolution.
Posted Jul 28, 2022 - 17:13 PDT
Monitoring
Currently, Mindbody Customers are able to access “My Subscriptions.” However, the Mindbody Billing and Subscriptions teams may be unable to process new sales, upgrades, downgrades, or cancellations for Mindbody Customers reaching our support teams. We are continuing to work with the third-party provider to fully restore these services as quickly as possible and are actively monitoring the billing subscription service to ensure system stability. Thank you for your patience while we work to restore services. Our next update will be at 5:00 PM PDT.
Posted Jul 28, 2022 - 14:45 PDT
Update
Currently, Mindbody Customers can access "My Subscriptions," and the Mindbody Billing and Subscriptions teams are able to process new sales, upgrades, downgrades, or cancellations for Mindbody Customers reaching our support teams. However, they may still experience intermittent errors.
We are continuing to work with the third-party provider to fully restore these services as quickly as possible. Thank you for your patience while we work to restore services. Our next update will be at 2:30 PM PDT.
Posted Jul 28, 2022 - 13:23 PDT
Update
Due to an outage with a third-party provider, Mindbody Customers are currently unable to update their billing subscriptions within the “My Subscriptions” section of the Mindbody Web Software. Additionally, the Mindbody Billing and Subscriptions teams are unable process new sales, upgrades, downgrades, or cancellations for Mindbody Customers reaching our support teams. Thank you for your patience while we work to restore services. Our next update will be at 1:30 PM PDT.
Posted Jul 28, 2022 - 12:22 PDT
Update
Due to an outage with a third-party provider, Mindbody Customers are currently unable to update their billing subscriptions within the Mindbody Web Software. We are working with the third-party provider to restore these services as quickly as possible. Thank you for your patience while we work to restore services. Our next update will be at 12:30 PM PDT.
Posted Jul 28, 2022 - 11:32 PDT
Identified
We are continuing to work with the third-party provider to restore services as soon as possible. Mindbody Subscribers are currently unable to update their billing subscription for the Mindbody Web Software. Our next update will be at 11:30AM PDT.
Posted Jul 28, 2022 - 11:05 PDT
Investigating
We have identified an upstream third-party upstream provider impacting Mindbody Web Software. Mindbody Subscribers are currently unable to update their billing subscription for the Mindbody Web Software. Thank you for your patience while we work with the vendor to restore services. Our next update will be at 11:30AM PDT.
Posted Jul 28, 2022 - 11:01 PDT
This incident affected: Mindbody Web Software.