Booker Web Software
Incident Report for Mindbody
Resolved
Third party content delivery provider has resolved the previous issue impacting Booker Web Software. Thank you for your patience while the third party vendor worked to restore services to full functionality.
Posted Oct 28, 2022 - 22:29 PDT
Update
Upon further investigation our engineering teams have identified the issue impacting Booker Web Software was due to a third party content delivery provider. Booker Web Software page load times have returned to normal. We are continuing to monitor with the third party provider to maintain system stability. Our next update will be posted as we receive updates from the third party upstream provider.
Posted Oct 28, 2022 - 16:39 PDT
Monitoring
Our engineering teams have implemented a fix and the Booker Web Software page load times have returned to normal. We are monitoring the Booker software to maintain system stability. Thank you for your patience while we work to restore services. Our next update will be at 4:30 PM PDT.
Posted Oct 28, 2022 - 15:53 PDT
Update
We are continuing to investigate the issue impacting Booker Web Software. Booker Subscribers may experience slower than normal page load times navigating through Booker Web Software. Thank you for your patience while we work to restore services. Our next update will be at 4:10 PM PDT.
Posted Oct 28, 2022 - 15:40 PDT
Investigating
We are investigating an issue impacting Booker Web Software. Thank you for your patience while we work to restore services. Our next update will be at 4:00 PM PDT.
Posted Oct 28, 2022 - 15:27 PDT
This incident affected: Booker (Booker Web Software).