Mindbody Web Software
Incident Report for Mindbody
Resolved
The previous issue impacting the Marketing Suite and Support Center is now resolved. Thank you for your patience while the upstream third-party provider worked to restore services.
Posted Dec 07, 2021 - 15:30 PST
Update
We are continuing to work with the upstream third-party provider to restore services. Mindbody Subscribers are currently unable to access the Marketing Suite and search for knowledge articles on our support website (support.mindbodyonline.com). Thank you for your patience!
Posted Dec 07, 2021 - 15:08 PST
Update
The downstream effects of the third-party issues have also caused our Mindbody Support site to not return knowledge article results when searching for support articles. We are continuing to diligently work with the third-party provider to restore services.
Posted Dec 07, 2021 - 13:03 PST
Update
We have identified a third-party upstream provider as the cause of the issue. We are working diligently with the third-party upstream provider to identify a fix. We appreciate your patience while we work with the third-party upstream provider to restore services.
Posted Dec 07, 2021 - 11:15 PST
Identified
We have identified an upstream third-party provider experiencing an issue impacting Mindbody Web Software. Mindbody Subscribers are unable to access Marketing Suite. We are working with the third-party upstream provider to diagnose the problem and restore systems to full functionality as soon as possible.
Posted Dec 07, 2021 - 10:25 PST
Investigating
We are currently investigating an issue with Mindbody Web software. Mindbody Subscribers are unable to access Marketing Suite. We are working to diagnose the problem and restore systems to full functionality as soon as possible.
Posted Dec 07, 2021 - 10:03 PST
This incident affected: Mindbody (Mindbody Website).