Mindbody API
Incident Report for Mindbody
Resolved
We have resolved the previous issue impacting Mindbody. Thank you for your patience while we worked to restore services.
Posted Jul 26, 2022 - 19:56 PDT
Monitoring
Our engineering teams have successfully implemented a fix. Mindbody services are beginning to recover and became accessible again. We are monitoring Mindbody services to ensure system stability. Our next update will be at 8PM PDT.
Posted Jul 26, 2022 - 19:14 PDT
Update
Our engineering teams are implementing a fix to restore Mindbody API services. As a side effect from this fix, Mindbody API, Mindbody Branded Web, Mindbody Business App, Mindbody Class Check-In App, and Messenger[AI] are currently inaccessible. Mindbody Web Software (the New Mindbody Experience) is currently degraded with some features within the software unable to load. We are working to restore services to full functionality as soon as possible. Our next update will be at 8PM PDT.
Posted Jul 26, 2022 - 19:02 PDT
Update
Our engineering teams are continuing to work towards implementing a fix. Mindbody Partners may experience intermittent errors or slower than normal response times while retrieve data from the Mindbody API. Mindbody Consumers and Subscribers may experience slower than normal page load times or intermittent errors while accessing Mindbody Branded Web, Mindbody Business App, Mindbody Web Software (New Mindbody Experience clients profile pages), Messenger[ai], and Mindbody Class Check-In App. Thank you for your patience while we work to restore services. Our next update will be at 7:15PM PDT.
Posted Jul 26, 2022 - 18:17 PDT
Identified
We have identified an issue impacting Mindbody API and Mindbody Branded Web. Mindbody Partners may experience intermittent errors or slower than normal response times while retrieving data from the Mindbody API. Some Mindbody Consumers may experience intermittent errors or slower than normal response time while using Mindbody Branded Web widgets hosted on Mindbody Subscriber websites. We are working to diagnose the problem and restore systems to full functionality as soon as possible. The next update will be at 6 PM PDT.
Posted Jul 26, 2022 - 17:17 PDT
Investigating
We are currently investigating an issue impacting Mindbody API. We are working to diagnose the problem and restore systems to full functionality as soon as possible. The next update will be at 5:30 PM PDT.
Posted Jul 26, 2022 - 16:59 PDT
This incident affected: Mindbody Web Software, Mindbody API, Mindbody Business App, Mindbody Branded Web, Mindbody Class Check-In App, and Messenger[ai].