Mindbody Web Software (New Mindbody Experience)
Incident Report for Mindbody
Resolved
We have resolved the previous issue impacting Mindbody Web Software (New Mindbody Experience). Thank you for your patience while we worked to restore service to full functionality.
Posted Jan 19, 2023 - 17:04 PST
Investigating
We are investigating an issue impacting Mindbody Web Software (New Mindbody Experience). Mindbody Subscribers using the New Mindbody Experience accessing a customers account details are unable to load another customers details page until the Subscriber logs out and logs back in again. Thank you for your patience while we work to restore services. Our next update will be at 5:30 PM PST.
Posted Jan 19, 2023 - 16:43 PST
This incident affected: Mindbody (Mindbody Web Software - Asia Pacific, Mindbody Web Software - Europe, Middle East, and Africa, Mindbody Web Software - North, Central, and South America).