Mindbody Branded App
Incident Report for Mindbody
Resolved
Our engineering teams have successfully implemented a fix restoring full functionality to Mindbody Branded App. Thank you for your patience while we worked to restore services,
Posted Dec 16, 2024 - 15:47 PST
Identified
We have identified an issue impacting Mindbody Branded App. Mindbody consumers are experiencing slower than normal page load times navigating through the Mindbody Branded App. Thank you for your patience while we work to restore services. Our next update will be at 4:00PM PT.
Posted Dec 16, 2024 - 15:23 PST
This incident affected: Mindbody (Mindbody Branded App).