Mindbody Enterprise Solutions
Incident Report for Mindbody
Resolved
Upon further investigation our engineering teams have confirmed there is no impact to the Mindbody Enterprise Solutions.
Posted Nov 03, 2022 - 11:45 PDT
Monitoring
Our engineering teams have implemented a fix and we are monitoring our systems for stability. Some Mindbody Subscribers may experience an error generating a custom report within Mindbody Enterprise Solutions. Please continue to monitor the internal status page for further updates. Our next update will be on November 3, 2022, at 12:00 PM PDT
Posted Nov 03, 2022 - 11:04 PDT
Investigating
We are investigating an issue impacting Mindbody Enterprise Solutions. Thank you for your patience while we work to restore services. Our next update will be at 11:00 AM PDT.
Posted Nov 03, 2022 - 10:26 PDT
This incident affected: Mindbody (Mindbody Enterprise Solutions).